Backport to KSP 1.2.2 (Do Not use on KSP 1.3.1 or higher)

Details

  • Filename
    kOS-v1.1.5.1.zip
  • Uploaded by
  • Uploaded
    Jan 25, 2018
  • Size
    8.19 MB
  • Downloads
    68
  • MD5
    0ec5fd67ec564464852a82c2ae71c40c

Supported Game Versions

  • 1.2.2

Changelog

(NOTE the only reason this is marked as "alpha" is to prevent Curse from making it appear as the default version.  It is not really alpha.  It's just that Curse gets confused into thinking kOS isn't up to KSP 1.3.1 if the most recent file uploaded is only for KSP 1.2.2 (it fails to notice the earlier uploads have a higher version for KSP compatiblity and it claims kOS doesn't work on KSP 1.3.1 if we make this a full release.)

 

# v1.1.5.1 Backport of kOS v1.1.5.0 for KSP 1.2.2 (for Realism Overhaul users)

 

Built for KSP v1.2.2 (for users of Realism Overhaul still stuck on the old version)

 

**DO NOT USE UNLESS STUCK ON kOS 1.2.2**

 

This release is ONLY FOR users still stuck on KSP version 1.2.2. It is **NOT THE MOST RECENT** version of kOS. It is a backward port of the most recent version, just for those users who canno t update their KSP game to version 1.3.1. (Generally, Realism Overhaul users). We release first for the most modern version of KSP at the time, then port backward to older versions after that, removing things that won't compile on the older version. Thus the back-port has a higher version number than the modern port.

 

If you are on KSP 1.3.1, continue using kOS v1.5.5.0 instead of this one.